Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Не могу закодировать круиз на ASX
#1
Всем привет!

Может быть я и невысоких умственных способностей, но это практически единственное ПО, с которым у меня никак не срастается (ну пожалуй LR SDD еще). Пользуюсь редко, где-то раз в полгода, но почти каждый раз это @бля с плясками.

Итак. Ожидая клиента скачал последнюю версию - 5382.

Изначально было 6 токенов.

Машина MMC ASX. Нужно было включить круиз.

Подключился через Сканматик 2 - текущий кодинг мотора считывается без проблем. Меняю нужные параметры. Пытаюсь писать - ошибка 80. Пробовал несколько раз - все идентично.

Беру ELS27 - при попытке считывания текущего кодинга программа просто закрывается.

Беру Openport 2.0 - текущий кодинг читается без проблем, правлю, запись в блок идет без ошибок - в итоге ничего не меняется.

После экспериментов осталось 2 токена.

Вопросы:
- что я делаю не так?
- как сделать так?
- что делать с 4 потерянными токенами?

Мой логин в программе - Kirill

Логи в приложении.


Attached Files
.zip   Logs.zip (Size: 9.38 KB / Downloads: 35)
Reply
#2
что значит "потерянными"?
вы их успешно потратили.. сами посмотрите свои логи...

что касается неудачной записи сканматиком, то здесь по логам ничего сказать невозможно.
ЕЛС и опенпорт у всех работают. возможно у вас проблемы с самой системой.
попробуйте другой ноут или под виртуальной машиной..
<<<  NO LOG - NO DIALOG!!!>>>
Reply
#3
кстати, по поводу сканматика попробуйте для него менять тайм-ауты в настройках ЕД
вместо 350 и 100 попробуйте 250 и 0
<<<  NO LOG - NO DIALOG!!!>>>
Reply
#4
1. "Успешно" я бы потратил, если бы клиент уехал довольный с решенной проблемой. А так получается как-то не очень успешно.

2. Почему после "успешной" записи через Openport нужные значения не меняются?
Reply
#5
я вам дал совет посмотреть свои логи, на что в потратили свои запросы.. и это не запись..
а запросов на запись именно опенпортом сервер от вас вообще не получал..
я вам дал советы, но вы слышите только себя, увы.
<<<  NO LOG - NO DIALOG!!!>>>
Reply
#6
Добрый день. получил сегодня ЕЛМ 327 1.5 USB. Драйвера установил с диска (с елм шел). Все подключил. в ETACS Decoder выставил порт 6 ,автоматически не определил. Нажимаю etacs on/of внизу забегали красные точки и ничего не обнаруживает. Что делаю не так . Заранее извините если туплю . До этого пробовал с блютуз ЕЛМ тоже не получилось.
Reply
#7
Добрый день. получил сегодня ЕЛМ 327 1.5 USB. Драйвера установил с диска (с елм шел). Все подключил. в ETACS Decoder выставил порт 6 ,автоматически не определил. Нажимаю etacs on/of внизу забегали красные точки и ничего не обнаруживает. Что делаю не так . Заранее извините если туплю . До этого пробовал с блютуз ЕЛМ тоже не получилось. Аутлендер хл 2012
Reply
#8
да все что угодно может быть не так.
начиная с дров и далее со всеми остановками
<<<  NO LOG - NO DIALOG!!!>>>
Reply
#9
Не в плане рекламы/антирекламы (я Скандоки не продаю), но взял Скандок и решение проблемы заняло ровно 3 минуты, вместе с загрузкой ноутбука.
Reply
#10
ScanDoc Compact – 26 700 рублей ... Каждому свое
<<<  NO LOG - NO DIALOG!!!>>>
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)